<!DOCTYPE HTML>
<html class="" lang="en-US">
<head>
	<meta charset="UTF-8">

		<title>At least 70 people dead after civilians refused to hand over guns to government forces - South Sudan News Agency</title>

	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="At least 70 people dead after civilians refused to hand over guns to government forces - South Sudan News Agency" />
	<meta property="og:description" content="Juba, August 11, 2020 (SSNA) &#8212; South Sudan&#8217;s government soldiers have carried out a disarmament campaign which resulted in the death of more than 70 people, the government has said. According to the government, the clash between civilians and government forces began last weekend after civilians refused to hand their guns to the authorities. The..." />
	<meta property="og:url" content="https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/" />
	<meta property="og:site_name" content="South Sudan News Agency" />
	<meta property="article:publisher" content="https://www.facebook.com/southsudannewsagency/" />
	<meta property="article:published_time" content="2020-08-12T05:08:26+00:00" />
	<meta property="article:modified_time" content="2020-08-12T13:12:05+00:00" />
	<meta property="og:image" content="https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="668" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@SouthSudanNewsA" />
	<meta name="twitter:site" content="@SouthSudanNewsA" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://southsudannewsagency.org/#organization","name":"South Sudan News Agency","url":"https://southsudannewsagency.org/","sameAs":["https://www.facebook.com/southsudannewsagency/","https://twitter.com/SouthSudanNewsA"],"logo":{"@type":"ImageObject","@id":"https://southsudannewsagency.org/#logo","inLanguage":"en-US","url":"https://southsudannewsagency.org/wp-content/uploads/2016/05/SSudanlogo.png","width":115,"height":115,"caption":"South Sudan News Agency"},"image":{"@id":"https://southsudannewsagency.org/#logo"}},{"@type":"WebSite","@id":"https://southsudannewsagency.org/#website","url":"https://southsudannewsagency.org/","name":"South Sudan News Agency","description":"South Sudan&#039;s Leading Independent News Source","publisher":{"@id":"https://southsudannewsagency.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://southsudannewsagency.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/#primaryimage","inLanguage":"en-US","url":"https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668.jpg","width":1024,"height":668,"caption":"Government soldiers patrolling... Photo: Reuters"},{"@type":"WebPage","@id":"https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/#webpage","url":"https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/","name":"At least 70 people dead after civilians refused to hand over guns to government forces - South Sudan News Agency","isPartOf":{"@id":"https://southsudannewsagency.org/#website"},"primaryImageOfPage":{"@id":"https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/#primaryimage"},"datePublished":"2020-08-12T05:08:26+00:00","dateModified":"2020-08-12T13:12:05+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/"]}]},{"@type":"Article","@id":"https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/#article","isPartOf":{"@id":"https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/#webpage"},"author":{"@id":"https://southsudannewsagency.org/#/schema/person/14b2634181cdee3bac960dc90c433767"},"headline":"At least 70 people dead after civilians refused to hand over guns to government forces","datePublished":"2020-08-12T05:08:26+00:00","dateModified":"2020-08-12T13:12:05+00:00","mainEntityOfPage":{"@id":"https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/#webpage"},"commentCount":"1","publisher":{"@id":"https://southsudannewsagency.org/#organization"},"image":{"@id":"https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/#primaryimage"},"articleSection":"Breaking News,News,South Sudan,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/#respond"]}]},{"@type":["Person"],"@id":"https://southsudannewsagency.org/#/schema/person/14b2634181cdee3bac960dc90c433767","name":"southsudannews","image":{"@type":"ImageObject","@id":"https://southsudannewsagency.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/20a8b6835dad6f12e33bc92e21f73041?s=96&d=mm&r=g","caption":"southsudannews"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Feed" href="https://southsudannewsagency.org/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Comments Feed" href="https://southsudannewsagency.org/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; At least 70 people dead after civilians refused to hand over guns to government forces Comments Feed" href="https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="og:title" content="At least 70 people dead after civilians refused to hand over guns to government forces">
<meta name="og:type" content="website">
<meta name="og:url" content="https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/">
<meta name="og:image" content="https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668-300x196.jpg">
<meta name="og:description" content="Juba, August 11, 2020 (SSNA) &#8212; South Sudan&#8217;s government soldiers have carried out a disarmament campaign which resulted in the death of more than 70 people, the government has said. According to the government, the clash between civilians and government forces began last weekend after civilians refused to hand their guns to the authorities. The...">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southsudannewsagency.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://southsudannewsagency.org/wp-content/plugins/formidable/css/formidableforms.css?ver=7242317' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://southsudannewsagency.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://southsudannewsagency.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='https://southsudannewsagency.org/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css'  href='https://southsudannewsagency.org/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.6.43' type='text/css' media='all' />
<link rel='stylesheet' id='us-font-1-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='us-font-2-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='us-base-css'  href='//southsudannewsagency.org/wp-content/themes/Impreza/framework/css/us-base.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-style-css'  href='//southsudannewsagency.org/wp-content/themes/Impreza/css/style.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-responsive-css'  href='//southsudannewsagency.org/wp-content/themes/Impreza/css/responsive.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//southsudannewsagency.org/wp-content/themes/S%20Sudan/style.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://southsudannewsagency.org/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://southsudannewsagency.org/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/southsudannewsagency.org\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"651db0295b1b8ff0c67dec37d8a5b109","disable_cookie":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-content/plugins/charitable/assets/js/charitable-session.min.js?ver=1.6.43'></script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://southsudannewsagency.org/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southsudannewsagency.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southsudannewsagency.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://southsudannewsagency.org/?p=11131' />
<link rel="alternate" type="application/json+oembed" href="https://southsudannewsagency.org/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthsudannewsagency.org%2Findex.php%2F2020%2F08%2F11%2Fat-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southsudannewsagency.org/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthsudannewsagency.org%2Findex.php%2F2020%2F08%2F11%2Fat-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces%2F&#038;format=xml" />
<meta name="follow.it-verification-code-T0RmOTh3RVVBd0NselBDN2hFRVZweVliQSs4TVRXUHg2ZjVMSjRhTSs4d0czUndMVW80SG9mMGNNM1FoSFFzK3NqbE05NWNsLzJwSVlOcFdIUFJFSVZjQnlQM2hLTCtqc0tzelNTeExlNUE2cndUWFBEV0Joc0NiK2hOVkd0Mmt8bGVvNHl4MzVLbzg4OXJ0Z0lGMTY5MTRUeGhVakxIUEJtSCt5TW5pSFBGbz0=" content="SvgDQMCC6YbuRxhsU6dz"/><meta name="google-site-verification" content="crJnOTZOPMSDLGlcPPQTtocOPtYqiAbVM6SPsWrHCv4" /><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a { color:#f89d35; }.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected { background-color:#f89d35; }.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over { border-color:#f89d35; }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://southsudannewsagency.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://southsudannewsagency.org/wp-content/uploads/2016/05/SSudanlogo.png" sizes="32x32" />
<link rel="icon" href="https://southsudannewsagency.org/wp-content/uploads/2016/05/SSudanlogo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://southsudannewsagency.org/wp-content/uploads/2016/05/SSudanlogo.png" />
<meta name="msapplication-TileImage" content="https://southsudannewsagency.org/wp-content/uploads/2016/05/SSudanlogo.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="50d881b813e67eec5bbefaecd61a73c8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
			<style id='us-theme-options-css' type="text/css">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</style>
	</head>
<body class="post-template-default single single-post postid-11131 single-format-standard l-body Impreza_3.9.1 header_hor header_inpos_top links_underline state_default wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div class="l-canvas sidebar_right type_wide titlebar_none">

	
		
		<header class="l-header pos_fixed bg_solid shadow_thin" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="l-subheader at_top"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"></div></div></div><div class="l-subheader at_middle"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><div class="w-img with_transparent ush_image_1"><a class="w-img-h" href="https://southsudannewsagency.org/"><img class="for_default" src="https://southsudannewsagency.org/wp-content/uploads/2016/05/logo.png" width="528" height="115" alt="" /><img class="for_transparent" src="https://southsudannewsagency.org/wp-content/uploads/2016/05/logo.png" width="528" height="115" alt="" /></a></div></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-socials color_text hover_default ush_socials_1"><div class="w-socials-list"><div class="w-socials-item facebook">
		<a class="w-socials-item-link" target="_blank" href="https://www.facebook.com/southsudannewsagency/">
			<span class="w-socials-item-link-hover"></span>
		</a>
		<div class="w-socials-item-popup">
			<span>Facebook</span>
		</div>
	</div><div class="w-socials-item twitter">
		<a class="w-socials-item-link" target="_blank" href="https://twitter.com/SouthSudanNewsA">
			<span class="w-socials-item-link-hover"></span>
		</a>
		<div class="w-socials-item-popup">
			<span>Twitter</span>
		</div>
	</div></div></div></div></div></div><div class="l-subheader at_bottom"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><nav class="w-nav type_desktop animation_height height_full ush_menu_1" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" href="javascript:void(0);"></a><ul class="w-nav-list level_1 hover_underline hidden"><li id="menu-item-5328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home w-nav-item level_1 menu-item-5328"><a class="w-nav-anchor level_1"  href="https://southsudannewsagency.org/"><span class="w-nav-title">Home</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5150" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5150"><a class="w-nav-anchor level_1"  href="https://southsudannewsagency.org/index.php/news/"><span class="w-nav-title">News</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5149" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5149"><a class="w-nav-anchor level_1"  href="https://southsudannewsagency.org/index.php/opinion/"><span class="w-nav-title">Opinion</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5148" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5148"><a class="w-nav-anchor level_1"  href="https://southsudannewsagency.org/index.php/south-sudan/"><span class="w-nav-title">South Sudan</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5147"><a class="w-nav-anchor level_1"  href="https://southsudannewsagency.org/index.php/world/"><span class="w-nav-title">World</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5146"><a class="w-nav-anchor level_1"  href="https://southsudannewsagency.org/index.php/education/"><span class="w-nav-title">Education</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5145" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5145"><a class="w-nav-anchor level_1"  href="https://southsudannewsagency.org/index.php/health/"><span class="w-nav-title">Health</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5143" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5143"><a class="w-nav-anchor level_1"  href="https://southsudannewsagency.org/index.php/travel/"><span class="w-nav-title">Travel</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-9784" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_1 menu-item-9784"><a class="w-nav-anchor level_1"  href="https://southsudannewsagency.org/index.php/campaigns/south-sudan-news-donations/#charitable-donation-form"><span class="w-nav-title">DONATE</span><span class="w-nav-arrow"></span></a></li>
</ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:900,&quot;mobileBehavior&quot;:1}'></div></nav></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-search layout_modern ush_search_1"><div class="w-search-form"><form class="w-search-form-h" autocomplete="off" action="https://southsudannewsagency.org/" method="get"><div class="w-search-form-field"><input type="text" name="s" id="us_form_search_s" placeholder="Search" /><span class="w-form-row-field-bar"></span></div><div class="w-search-close"></div></form></div><a class="w-search-open" href="javascript:void(0);"></a></div></div></div></div><div class="l-subheader for_hidden hidden"></div></header>
		
	<div class="l-main">
	<div class="l-main-h i-cf">

		<main class="l-content" itemprop="mainContentOfPage">

			
			<article class="l-section for_blogpost preview_basic post-11131 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news-a-events category-south-sudan category-top-stories">
	<div class="l-section-h i-cf">
		<div class="w-blog">
							<div class="w-blog-post-preview">
					<img width="1024" height="668" src="https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668-1024x668.jpg" class="attachment-large size-large" alt="" srcset="https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668.jpg 1024w, https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668-300x196.jpg 300w, https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668-768x501.jpg 768w, https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668-600x391.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" />				</div>
						<div class="w-blog-post-body">
				<h1 class="w-blog-post-title entry-title" itemprop="headline">At least 70 people dead after civilians refused to hand over guns to government forces</h1>

				<div class="w-blog-post-meta">
					<time class="w-blog-post-meta-date date updated" itemprop="datePublished">August 11, 2020</time><span class="w-blog-post-meta-category"><a href="https://southsudannewsagency.org/index.php/category/news-a-events/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://southsudannewsagency.org/index.php/category/news-a-events/" rel="category tag">News</a>, <a href="https://southsudannewsagency.org/index.php/category/south-sudan/" rel="category tag">South Sudan</a>, <a href="https://southsudannewsagency.org/index.php/category/news-a-events/top-stories/" rel="category tag">Top Stories</a></span><span class="w-blog-post-meta-comments"><a href="https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/#comments">1 comment</a></span><span class="w-blog-post-meta-author vcard author hidden"><a href="https://southsudannewsagency.org/index.php/author/southsudannews/" class="fn">southsudannews</a></span>				</div>
			</div>
		</div>

			</div>
</article>

<section class="l-section"><div class="l-section-h i-cf" itemprop="text"><div id="attachment_10322" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-10322" class="size-medium wp-image-10322" src="https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668-300x196.jpg" alt="" width="300" height="196" srcset="https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668-300x196.jpg 300w, https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668-768x501.jpg 768w, https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668.jpg 1024w, https://southsudannewsagency.org/wp-content/uploads/2019/07/juba-soldiers-juba-1024x668-600x391.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-10322" class="wp-caption-text">Government soldiers patrolling&#8230; Photo: Reuters</p></div>
<p><b>Juba, August 11, 2020 (SSNA) &#8212;</b> South Sudan&#8217;s government soldiers have carried out a disarmament campaign which resulted in the death of more than 70 people, the government has said.</p>
<p>According to the government, the clash between civilians and government forces began last weekend after civilians refused to hand their guns to the authorities.</p>
<p>The <em>South Sudan News Agency</em> (SSNA) understands that the incident happened in Warrap State after a soldier shot and killed a youth who refused to comply with an order imposed by the army.</p>
<p>Many residents in the state accused the government of targeting certain communities it deems anti-government.</p>
<p>It is not clear how many civilians or soldiers died in the fight. However, a senior government official said armed youths have inflicted heavy losses on government soldiers.</p>
</div></section>



	<section class="l-section for_blognav">
		<div class="l-section-h i-cf">
			<div class="w-blognav">
									<a class="w-blognav-prev" href="https://southsudannewsagency.org/index.php/2020/08/07/monstrous-cowards-killed-children-south-sudans-church-leaders-say/">
						<span class="w-blognav-meta">Previous post</span>
						<span class="w-blognav-title">&#8220;Monstrous cowards&#8221; killed children, South Sudan&#8217;s church leaders say</span>
					</a>
							</div>
		</div>
	</section>

	
	<section class="l-section for_comments">
		<div class="l-section-h i-cf">
						<div id="comments" class="w-comments">
			<h4 class="w-comments-title">
			<span>1 comment.</span> <a href="#respond">Leave new</a>		</h4>

		<div class="w-comments-list">
			
	<div class="w-comments-item" id="comment-29009">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='https://secure.gravatar.com/avatar/d750bc0c1dbb4e9afb83c1b269583830?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d750bc0c1dbb4e9afb83c1b269583830?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">Akech Pandit</div>
			<a class="w-comments-item-date" href="#comment-29009">August 12, 2020 5:35 am</a>
		</div>
		<div class="w-comments-item-text"><p>Let government plays its game because why do they target themselves?</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='#comment-29009' data-commentid="29009" data-postid="11131" data-belowelement="comment-29009" data-respondelement="respond" aria-label='Reply to Akech Pandit'>Reply</a></div>	</div>


			</div>

		<div class="w-comments-pagination">
								</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southsudannewsagency.org/wp-comments-post.php?wpe-comment-post=southsudanprod" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="w-form-row for_comment required">
	<div class="w-form-row-label">
		<label for="us_form__comment"></label>
	</div>
	<div class="w-form-row-field">
				<textarea name="comment" id="us_form__comment" cols="30" rows="10" placeholder="Comment *"
			 data-required="true" aria-required="true"></textarea>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>
<div class="w-form-row for_author required">
	<div class="w-form-row-label">
		<label for="us_form__author"></label>
	</div>
	<div class="w-form-row-field">
				<input type="text" name="author" id="us_form__author" value=""
			   placeholder="Name *" data-required="true" aria-required="true"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<div class="w-form-row for_email required">
	<div class="w-form-row-label">
		<label for="us_form__email"></label>
	</div>
	<div class="w-form-row-field">
				<input type="email" name="email" id="us_form__email" value=""
			   placeholder="Email *" data-required="true" aria-required="true"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<div class="w-form-row for_url">
	<div class="w-form-row-label">
		<label for="us_form__url"></label>
	</div>
	<div class="w-form-row-field">
				<input type="text" name="url" id="us_form__url" value=""
			   placeholder="Website"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11131' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p></form>	</div><!-- #respond -->
		</div>
		</div>
	</section>

			
		</main>

					<aside class="l-sidebar at_right default_sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
						<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Latest News</h3>		<ul>
											<li>
					<a href="https://southsudannewsagency.org/index.php/2020/08/11/at-least-70-people-dead-after-civilians-refused-to-hand-over-guns-to-government-forces/" aria-current="page">At least 70 people dead after civilians refused to hand over guns to government forces</a>
											<span class="post-date">August 11, 2020</span>
									</li>
											<li>
					<a href="https://southsudannewsagency.org/index.php/2020/08/07/monstrous-cowards-killed-children-south-sudans-church-leaders-say/">&#8220;Monstrous cowards&#8221; killed children, South Sudan&#8217;s church leaders say</a>
											<span class="post-date">August 7, 2020</span>
									</li>
											<li>
					<a href="https://southsudannewsagency.org/index.php/2020/07/24/south-sudanese-economist-fled-to-the-united-states-after-death-threats/">South Sudanese economist fled to the United States after death threats</a>
											<span class="post-date">July 24, 2020</span>
									</li>
											<li>
					<a href="https://southsudannewsagency.org/index.php/2020/07/19/salva-kiirs-assault-on-political-reforms/">Salva Kiir&#8217;s assault on political reforms</a>
											<span class="post-date">July 19, 2020</span>
									</li>
											<li>
					<a href="https://southsudannewsagency.org/index.php/2020/07/18/us-wants-south-sudan-to-execute-reforms-before-lifting-sanctions/">US wants South Sudan to execute reforms before lifting sanctions</a>
											<span class="post-date">July 18, 2020</span>
									</li>
											<li>
					<a href="https://southsudannewsagency.org/index.php/2020/07/17/how-south-sudan-economic-outlook-will-look-like-if-current-political-turmoil-remains-unresolved/">How South Sudan economic outlook will look like if current political turmoil remains unresolved</a>
											<span class="post-date">July 17, 2020</span>
									</li>
											<li>
					<a href="https://southsudannewsagency.org/index.php/2020/07/15/kiir-appoints-jonglei-state-governor/">Kiir appoints Jonglei State Governor</a>
											<span class="post-date">July 15, 2020</span>
									</li>
											<li>
					<a href="https://southsudannewsagency.org/index.php/2020/07/15/south-sudan-leaders-must-resolve-outstanding-issues-within-30-days-igad-says/">South Sudan leaders must resolve outstanding issues within 30 days, IGAD says</a>
											<span class="post-date">July 15, 2020</span>
									</li>
											<li>
					<a href="https://southsudannewsagency.org/index.php/2020/07/14/gunmen-kill-prosecutor-in-upper-nile-state/">Gunmen Kill Prosecutor in Upper Nile State</a>
											<span class="post-date">July 14, 2020</span>
									</li>
											<li>
					<a href="https://southsudannewsagency.org/index.php/2020/07/13/splm-ios-mabior-rubbishes-defection-rumors/">SPLM-IO&#8217;s Mabior rubbishes defection rumors</a>
											<span class="post-date">July 13, 2020</span>
									</li>
					</ul>
		</div>			</aside>
		
	</div>
</div>

</div>


	
		<footer class="l-footer layout_modern" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

		
					<div class="l-subfooter at_bottom">
				<div class="l-subfooter-h i-cf">

					
					<div class="w-menu "><div class="w-menu-list"><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="https://southsudannewsagency.org/index.php/culture/" id="menu-item-5375"><span>Culture</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="https://southsudannewsagency.org/index.php/elections/" id="menu-item-5376"><span>Elections</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="https://southsudannewsagency.org/index.php/about-ssna/" id="menu-item-5207"><span>About SSNA</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="https://southsudannewsagency.org/index.php/privacy-policy/" id="menu-item-5206"><span>Privacy Policy</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="https://southsudannewsagency.org/index.php/terms-of-use/" id="menu-item-5205"><span>Terms of Use</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="https://southsudannewsagency.org/index.php/ssna-archive/" id="menu-item-5327"><span>SSNA Archive</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="https://southsudannewsagency.org/index.php/contact-us/" id="menu-item-5204"><span>Contact Us</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="https://southsudannewsagency.org/index.php/donation-refund-policy/" id="menu-item-9652"><span>Donation Refund Policy</span></a></div></div>
					<div class="w-copyright">Copyright © 2019 South Sudan News Agency. All Rights Reserved.</div>

					
				</div>
			</div>
		
	</footer>

	

<a class="w-header-show" href="javascript:void(0);"></a>
<a class="w-toplink" href="#" title="Back to top"></a>
<script type="text/javascript">
	if (window.$us === undefined) window.$us = {};
	$us.canvasOptions = ($us.canvasOptions || {});
	$us.canvasOptions.disableEffectsWidth = 900;
	$us.canvasOptions.responsive = true;

	$us.langOptions = ($us.langOptions || {});
	$us.langOptions.magnificPopup = ($us.langOptions.magnificPopup || {});
	$us.langOptions.magnificPopup.tPrev = 'Previous (Left arrow key)'; // Alt text on left arrow
	$us.langOptions.magnificPopup.tNext = 'Next (Right arrow key)'; // Alt text on right arrow
	$us.langOptions.magnificPopup.tCounter = '%curr% of %total%'; // Markup for "1 of 7" counter

	$us.navOptions = ($us.navOptions || {});
	$us.navOptions.mobileWidth = 900;
	$us.navOptions.togglable = true;
	$us.ajaxLoadJs = false;
	$us.templateDirectoryUri = '//southsudannewsagency.org/wp-content/themes/Impreza';
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.58);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'T0RmOTh3RVVBd0NselBDN2hFRVZweVliQSs4TVRXUHg2ZjVMSjRhTSs4d0czUndMVW80SG9mMGNNM1FoSFFzK3NqbE05NWNsLzJwSVlOcFdIUFJFSVZjQnlQM2hLTCtqc0tzelNTeExlNUE2cndUWFBEV0Joc0NiK2hOVkd0Mmt8bGVvNHl4MzVLbzg4OXJ0Z0lGMTY5MTRUeGhVakxIUEJtSCt5TW5pSFBGbz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            border: 1px solid #b5b5b5 !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

            </style>

<script type="text/javascript">$us.headerSettings = {"default":{"options":{"orientation":"hor","sticky":true,"scroll_breakpoint":100,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":50,"top_sticky_height":0,"top_fullwidth":"0","middle_height":120,"middle_sticky_height":70,"middle_fullwidth":"0","bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":"0"},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":["image:1"],"middle_center":[],"middle_right":["socials:1"],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["text:1","text:2","text:3","text:4","dropdown:1"]}},"tablets":{"options":{"orientation":"hor","sticky":true,"scroll_breakpoint":100,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":36,"top_sticky_height":36,"top_fullwidth":0,"middle_height":50,"middle_sticky_height":50,"middle_fullwidth":0,"bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":0},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":[],"middle_center":["image:1"],"middle_right":[],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["socials:1","text:2","text:3","text:4","dropdown:1","text:1"]}},"mobiles":{"options":{"orientation":"hor","sticky":false,"scroll_breakpoint":50,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":36,"top_sticky_height":36,"top_fullwidth":0,"middle_height":50,"middle_sticky_height":0,"middle_fullwidth":0,"bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":0},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":[],"middle_center":["image:1"],"middle_right":[],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["socials:1","text:2","text:3","text:4","dropdown:1","text:1"]}}};</script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/southsudannewsagency.org\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/southsudannewsagency.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/southsudannewsagency.org\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='//southsudannewsagency.org/wp-content/themes/Impreza/framework/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='//southsudannewsagency.org/wp-content/themes/Impreza/framework/js/us.core.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://southsudannewsagency.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type="text/javascript">
	/* Impreza elements customizations */

	(function($){
		"use strict";

		$.fn.wSearch = function(){
			return this.each(function(){
				var $this = $(this),
					$input = $this.find('input[name="s"]'),
					focusTimer = null;

				var show = function(){
					$this.addClass('active');
					focusTimer = setTimeout(function(){
						$input.focus();
					}, 300);
				};

				var hide = function(){
					clearTimeout(focusTimer);
					$this.removeClass('active');
					$input.blur();
				};

				$this.find('.w-search-open').click(show);
				$this.find('.w-search-close').click(hide);
				$input.keyup(function(e){
					if (e.keyCode == 27) hide();
				});

			});
		};

		$(function(){
			jQuery('.w-search').wSearch();
		});
	})(jQuery);

	jQuery('.w-tabs').wTabs();

	jQuery(function($){
		$('.w-blog').wBlog();
	});

	jQuery(function($){
		$('.w-portfolio').wPortfolio();
	});
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12569561-1', 'auto');
  ga('send', 'pageview');

</script></body>
</html>
